3

Closed

HTC Desire not recognised

description

Hi,
 
HTC Desire Android 2.1 device not recognised with default webkit browser on latest version.
 
Thanks, Simon
Closed Jun 3, 2010 at 12:53 PM by aiburk
This is resolved in the latest release

comments

bohousek wrote Jun 1, 2010 at 9:53 AM

Mozilla/5.0 (Linux; U; Android 2.1; en-us; HTC Desire Build/cupcake) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17
is identified correctly, but I have:
Mozilla/5.0 (Linux; U; Android 2.1-update1; cs-cz; Desire_A8181 Build/ERE27) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17

Thx. Bohousek

bohousek wrote Jun 1, 2010 at 9:54 AM

Mozilla/5.0 (Linux; U; Android 2.1; en-us; HTC Desire Build/cupcake) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17
is identified correctly, but I have:
Mozilla/5.0 (Linux; U; Android 2.1-update1; cs-cz; Desire_A8181 Build/ERE27) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17

Thx. Bohousek

bohousek wrote Jun 1, 2010 at 9:54 AM

Mozilla/5.0 (Linux; U; Android 2.1; en-us; HTC Desire Build/cupcake) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17
is identified correctly, but I have:
Mozilla/5.0 (Linux; U; Android 2.1-update1; cs-cz; Desire_A8181 Build/ERE27) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17

Thx. Bohousek

wrote Jun 3, 2010 at 12:53 PM

bohousek wrote Jun 4, 2010 at 6:41 AM

This is resolved in the latest release
it's not true!
I have Desire with user-agent:
Mozilla/5.0 (Linux; U; Android 2.1-update1; cs-cz; Desire_A8181 Build/ERE27) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17
and it is undefined... Please, test.
Thx, Bohousek

wrote Feb 14, 2013 at 7:36 PM

wrote May 16, 2013 at 9:22 AM